Lync Server

All relevant cmdlets should support -DomainController parameter

Some cmdlets don't support this, such as the *-CsCommonAreaPhone cmdlets. It would be nice if -DomainController was supported to assist with deployment scripts in environments where AD replication comes into play.

Submitted by (@patrichard)

Voting

15 votes

Lync Server

All relevant cmdlets should support -DomainController parameter

Some cmdlets don't support this, such as the *-CsCommonAreaPhone cmdlets. It would be nice if -DomainController was supported to assist with deployment scripts in environments where AD replication comes into play.

Submitted by (@patrichard)

Voting

15 votes

Lync Server

All relevant cmdlets should support -DomainController parameter

Some cmdlets don't support this, such as the *-CsCommonAreaPhone cmdlets. It would be nice if -DomainController was supported to assist with deployment scripts in environments where AD replication comes into play.

Submitted by (@patrichard)

Voting

15 votes

Lync Server

Lync Room System Admin portal should be built in

Right now, the LRS admin portal is a separate download and install, with many people unable to get it working correctly. Roll this into the web services already built into the front ends.

Submitted by (@patrichard)

Voting

9 votes

Lync Server

Running the CU update should update the deployment cache also

Just realised that when you take some role from the Front End away and add it back, the new service is not on the CU level but on the RTM level :(

 

Isn't great that if you deploy the CU it will also update the deployment cache at the same time? So when you run the deployment wizard you do not need to take care of the CUs.

Submitted by

Voting

4 votes

Lync Server

Coexistence with Exchange 2007 and 2013

I would like to see Lync 2013 updated to have the ability to work properly in an environment that has both Exchange 2007 and 2013 running in a coexistence scenario. Currently if pointed to Exch 2013 but your mailbox is not migrated yet, Exch 2013 does a fine job at being a proxy and not causing an outage to the end user. However Lync constantly prompts with "Exchange needs your credentials". No matter what you enter ...more »

Submitted by

Voting

3 votes

Lync Server

Lync Server Resource Kit and Debugging Tools and VC++ version

Right now, these can only be installed if Visual C++ version is exactly 11.0.50727. If it's a newer version, these tools will not install. It would be nice if it supported 11.0.50727 as a minimum build, not a required build.

Submitted by (@patrichard)

Voting

3 votes